Forum Index

No notifications
Notifications

Favorites

No favorites found
Ask the community Need help to achieve something? - Ask the Community
Join the Conversation > Ask the community > Web cannot find model error View modes: 
User avatar
Advanced member
Advanced member
Din TIR - 13/06/2018 10:44:54
   
RE:Web cannot find model error

Hi Cara,

Attached is the error and settings.

Post attachments:

User avatar
KnowledgeKube Staff
KnowledgeKube Staff
Cara.Gibson - 13/06/2018 10:17:27
   
RE:Web cannot find model error

Hi Din,

 

Could you please confirm the following:

 

  1. What error are you getting? i.e. Error 500? If possible, could you please provide us with a screenshot.
  2. Is the model that you are loading expired?

From the Your Models page, under the Active column there should be one of the following:

  • Green tick – this signifies that the model is active with the number of active days remaining
  • Amber warning triangle – signifies that the models is close to its expiry date
  • Red cross – signifies that the model has expired.

 

You can update the expiry date on a model that has expired by going into the required model, under the “Your Model” tab it is possible to change the expiry date by clicking on the Edit button under More Model Options:

 

Once the date has been changed, click the OK button, then go back to the “Your Models” page and refresh the models this will then update the expiry dates and reactive the model.

Kind Regards

Cara


User avatar
Advanced member
Advanced member
Din TIR - 13/06/2018 05:32:07
   
Web cannot find model error

Hi,

I revisited the existing site and realize that the model has expired. So I change the expiry date but it still showing cannot find model error.


RSS Feed