Forum Index

No notifications
Notifications

Favorites

No favorites found
Learn KnowledgeKube Course 1 Support Q&A on Course 1
KnowledgeKube Training > Learn KnowledgeKube Course 1 Support > Course 1 Publish Error View modes: 
User avatar
KnowledgeKube Staff
KnowledgeKube Staff
nicola.collins - 15/11/2016 15:28:23
   
RE:Course 1 Publish Error
Hi Sahar Thank you for providing us the images. We are currently investigating this issue. Please could you provide us with a few pieces of info that will help us further. Could you provide screen shots of the name of your model, the model reference, its expiry date and the name of the model you added into the HTML Page Content (within Content Delivery ) Thank you :)

User avatar
KnowledgeKube Staff
KnowledgeKube Staff
matt.pitman - 15/11/2016 14:45:34
   
RE:Course 1 Publish Error
Don't worry, it was nothing you did wrong :) The forum should now allow images up to 1600 pixels in width without them being shrunk. I can see your latest images just fine, so Nicola should now be able to resolve the issue you've been having.

User avatar
Member
Member
Sahar.Saffari - 15/11/2016 14:36:13
   
RE:Course 1 Publish Error
hopefully these are not blurry, I am not sure how to change resolution but they're not blurred when I open them on my PC
Post attachments:

User avatar
KnowledgeKube Staff
KnowledgeKube Staff
matt.pitman - 15/11/2016 09:57:06
   
RE:Course 1 Publish Error
Hi Sahar, I noticed the images you uploaded were still appearing very small, so I looked into it and have changed the forum settings to stop them from being compressed. If you wouldn't mind trying again, you should now be able to upload images up to 1600 pixels wide without any compression. Thanks :)

User avatar
Member
Member
Sahar.Saffari - 15/11/2016 09:38:13
   
RE:Course 1 Publish Error
Please see further images
Post attachments:

User avatar
KnowledgeKube Staff
KnowledgeKube Staff
nicola.collins - 14/11/2016 17:23:35
   
RE:Course 1 Publish Error
Hi Sahar Unfortunately the images you have attached are blurry. Please could you provide us with clearer images so we can investigate this further for you. :)

User avatar
Member
Member
Sahar.Saffari - 14/11/2016 17:08:52
   
Course 1 Publish Error
I am currently completing course 1 and below is the problem I have been having regarding trying to publish/view my KK model in a browser. As far as I am aware, I have input information correctly and cannot detect any issues with my model. Model shows fine in the preview on KK.
Post attachments:

RSS Feed